Back to overview
Resolved

api.not24get.me is down

Sep 8, 2026 at 1:26pm UTC
Affected services
Portal
API

Resolved
Sep 8, 2026 at 1:40pm UTC

Our infrastructure partner found the cause affecting our uptime and remediated. The service resolved normally.

Created
Sep 8, 2026 at 1:26pm UTC

Our infrastructure provider suffers a global outage. We are investigating on what happened and are working with our partners for the fastest remediation. We will provide more details as soon as possible. We sincerely apologise for any caused discomfort.