Back to overview
Resolved

Short unavailability of the app

May 17, 2026 at 8:31pm UTC
Affected services
Portal

Resolved
May 17, 2026 at 8:31pm UTC

During the migration of the website to a different hosting platform a small change in DNS affected the availability of our porta.

We appologise for any inconvenience,
The not24get Team